Автор Тема: не получается запустить установку  (Прочитано 5874 раз)

Оффлайн movsesiv

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
    • Просмотр профиля
не получается запустить установку
« : Декабрь 31, 2010, 02:12:34 pm »
Здравствуйте. с наступающим! Попытался установить opensolaris, и возникла следующая проблема:
я загрузил ноутбук с диска, выбрал загрузку "Opensolaris 2009.06", после чего я выбрал раскладку клавиатуры и язык интерфейса. Дальше компьютер просит меня авторизоваться и тут уже два варианта событий:
1) я ничего не делаю пару минут, и на экране появляется следующее

opensolaris console login: Dec 31  07:53:21 opensolaris in.routed [536]: route 0.0.0.0/8-->nexthop is not directly connected

2) я ввожу логин и пароль jack, авторизация проходит,  а дальше компьютер ждет пока я введу следующие команды

как запустить рабочий стол чтобы запустить установку?

Илья

  • Гость
Re: не получается запустить установку
« Ответ #1 : Декабрь 31, 2010, 02:38:41 pm »
Наверно надо с роутером связать ноутбук, я перевел сообщение как Nexthop непосредственно не связан
« Последнее редактирование: Январь 14, 2011, 03:15:33 pm от Snow Leopard »

Оффлайн movsesiv

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
    • Просмотр профиля
Re: не получается запустить установку
« Ответ #2 : Декабрь 31, 2010, 03:00:29 pm »
 А как это сделать?

Илья

  • Гость
Re: не получается запустить установку
« Ответ #3 : Декабрь 31, 2010, 05:19:57 pm »
В ноутбуке есть встроенная сетевая плата если у тебя есть роутер нужно соединить проводами роутер с ноутбуком т.е. наверно требует обратный DNS - сервер

Оффлайн movsesiv

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
    • Просмотр профиля
Re: не получается запустить установку
« Ответ #4 : Январь 01, 2011, 10:06:24 am »
попробовал подсоеденить - тоже самое

Оффлайн keremet

  • Global Moderator
  • ROOT
  • *****
  • Сообщений: 461
  • Репутация: +237/-0
    • Просмотр профиля
    • OpenSolaris
Re: не получается запустить установку
« Ответ #5 : Январь 02, 2011, 03:49:09 am »
Скорее всего, проблема в том, что автоматическое определение драйвера видеокарты завершилось неудачно. Можно написать свой /etc/X11/xorg.conf и перезапустить сервис gdm. Более простой вариант - выбрать в GRUB при загрузке пункт "OpenSolaris 2009.06 VESA driver"

Оффлайн movsesiv

  • Новичок
  • *
  • Сообщений: 4
  • Репутация: +0/-0
    • Просмотр профиля
Re: не получается запустить установку
« Ответ #6 : Январь 02, 2011, 05:33:06 am »
спасибо, помогло