OpenSolaris, OpenIndiana, Nexenta Forum

OpenSolaris, OpenIndiana, Nexenta => Виртуализация => Тема начата: LiveStalker от Декабрь 26, 2008, 09:37:54 am

Название: ESX Server и OpenSolaris на нем
Отправлено: LiveStalker от Декабрь 26, 2008, 09:37:54 am
Проблема в следующем есть ESX Server (гипервизор) на нем создаю виртуальную машину OpenSolaris, после чего накатываю в солярис vmware-tools для повышения быстродействие. После перезагрузки черный экран и ничего больше. Кто-нибудь знает как побороть? ???
Название: Re: ESX Server и OpenSolaris на нем
Отправлено: Shifted от Январь 14, 2009, 04:33:46 am
это одна из проблем, у меня было такое, что раскрадка клавиатуры сдвигалась на символ вправо, VMware -6.0.1 b55017 . ну и быстродействия не ощутил, и без тулсов все отлично работает. Версия солярис от 08/05 не имеет значения. Возможно проблема решится под более свежими версиямиVMware. машина core2 e4300(@3GHz), на машине 4гига ОП, видит 2.8, под виртуалку выделено 1,5
Название: Re: ESX Server и OpenSolaris на нем
Отправлено: LiveStalker от Январь 14, 2009, 05:37:40 am
это одна из проблем, у меня было такое, что раскрадка клавиатуры сдвигалась на символ вправо, VMware -6.0.1 b55017 . ну и быстродействия не ощутил, и без тулсов все отлично работает. Версия солярис от 08/05 не имеет значения. Возможно проблема решится под более свежими версиямиVMware. машина core2 e4300(@3GHz), на машине 4гига ОП, видит 2.8, под виртуалку выделено 1,5
Возможно, надо попробовать.
К тому же в соляре есть такая приятная фича как удаленный рабочий стол через http :) использую её. Загрузился под вистой (чур чур меня) и через браузер в соляру.