Автор Тема: Работа с PHP в OpenSolaris  (Прочитано 6371 раз)

Оффлайн keremet

  • Global Moderator
  • ROOT
  • *****
  • Сообщений: 463
  • Репутация: +237/-0
    • Просмотр профиля
    • OpenSolaris
Работа с PHP в OpenSolaris
« : Июль 31, 2009, 05:27:51 pm »
Недавно решил ознакомиться с PHP. Для установки всего необходимого для его изучения (apache, php, mysql и netbeans) в OpenSolaris 2009.06 следует поставить пакет amp-dev: pfexec pkg install amp-dev. Данная команда в OpenSolaris 2008.11 завершается сообщением о том, что пакеты в репозитории (pkg.opensolaris.org) заточены под 2009.06. Более подробно можно прочитать на http://www.netbeans.org/kb/docs/php/configure-php-environment-sxde_ru.html

Оффлайн AnthonRib

  • Пользователь
  • **
  • Сообщений: 15
  • Репутация: +0/-0
    • ICQ клиент - 143678522
    • Просмотр профиля
    • defloration.gq
    • E-mail
-
« Ответ #1 : Август 05, 2022, 12:13:55 pm »
В общем, всем известно, что функции mysql_ уже с версии 5.0 deprecated. Сейчас хотел перепрыгнуть на PHP 5.5, оказалось, что Кохана юзает именно их... Вылетает с Exceptionом, работать не хочет. Я переключился на 5.4

А что самое печальное, что разработка Коханы то прекращена официально...А лезть самому в системные файлы не очень то и хочется :/

Вперёд обсуждать